Author Topic: CSB "Runtime Error"  (Read 2740 times)

Offline hidden

  • ???
  • Posts: 1
CSB "Runtime Error"
« on: March 25, 2009, 01:29:50 PM »
 :help:
I am not the best at computers and have run into an error on Cutesite that I have not seen Before!
 The top of the error box says (Microsoft Visual C++ Runtime Library)
Then in the box it says : Runtime Error!  "with no code" so I don't knwo what to look up
 and then it says - This application has requested the runtime to terminate it in an unusual way, Please contact the applications upport team for more information-

The odd part is that I can work on all the web pages, change information and add pictures; except to one page. It is a page with our employee pictures and information. When I go to that page the is a red X inplace of one of the pictures and it immedatly pops up with this error and then when I hit OK; Cutesite builder shuts down.

I am sorry this is confusing, but any help would be very appreciated.
The office number is 608-996-2135 if any one can help I will be in the office until 4:00 today and then all day tomarrow. Please call if it is easier to do over the phone than in text.
Thank you all so much.
Jen   
« Last Edit: March 25, 2009, 03:09:52 PM by Samrc »

Offline hidden

  • Sami
  • Administrator
  • Senior Member
  • *****
  • Posts: 5921
  • Not a geek. Just a Nerd.
    • CSB Tutorials
Re: CSB "Runtime Error"
« Reply #1 on: March 25, 2009, 02:42:25 PM »
Well you are only the third person ever to report that Microsoft Visual C++ Runtime Library error.

In the other two cases, one image was corrupted, causing the file, not the program to be corrupted.
No known reason for that image to corrupt.

You can develop file corruptions for many reasons: too many images on a page, too many images in the file, too many pages in the file, bad anchor names, bad code inserted into a web page (incomplete, missing characters), file is too large for full compiling.  Sometimes things run smoothly till you pile just one too many items and then it topples over.

Please test your CSB.
Go into CSB and create a simple one/two page website with any image, but not the one that has caused a problem.
Save that file to your desktop or my docs.
It should work fine for you.
This will show you that the program itself IS working.

Do you have a previous version of the tlx design file that you can go to and update?

If you do not have a backup to work with, you will have to open the file, put it on your home page, the right click the offending page in the map and delete/cut it out.
File SAVE AS and give it a new name.
Then rebuild the page that caused a problem
Fastest way is to open Internet Explorer and copy/paste.

Read about Backups and CSB specifically on this page.

Let us know if that is helpful.
« Last Edit: March 25, 2009, 03:08:33 PM by Samrc »
-Samantha
TNG: "Sometimes, you can make no mistakes, do everything right, and still lose" - Capt Picard to Data
(:turtle: In memory of Turtle: May 22, 1944 - Nov 24, 2007  GURU, mentor, and really nice guy! :turtleleft: )